
Structure Calculation Lab 03/14/07

Lab Problem Set #6: Due at next lab 03/21/07

1. Identify all NOEs from the amide protons of Lys4 and Met21, record their maximal intensity, 
and estimate upper limits for distance restraints.

2. Complete the distance constraint file for the structure calculations using your new 
constraints.

3. Calculate initial structures for the peptide using DYANA.
4. Examine and evaluate the initial structures using MOLMOL.
5. Calculate complete structures using additional restraints
6. Evaluate the structures
7. OPTIONAL Compare to the structure of the peptide in a detergent micelle (from the PDB).

1.  Identify NOEs from the NH protons of Lys4 and Met21 to all HN, H, and H

A number of files will be needed and will be created during this lab.  Make a new directory to 
hold them.  Open a UNIX shell. Login to "nmr0".  Make a new directory by typing: "mkdir lab6". 
Change to that directory by typing: "cd lab6".  Copy all the necessary files to your new directory 
by typing: "cp ~class/lab6/* ."    - don't forget the final period.

Use the NOESY with the 300msec mixing time in nmrview.  Within nmrview, use the two 
cursors to isolate the NOE cross-peak that you are interested in, and type “getval” in the 
NMRView “Console” window.  The cursor limits, and peak statistics will be displayed there:

center    2.1402  jitter      3.3179   min        -0.1002  max    3.3179 <== this is what you want
extreme 3.3179  volume 46.3839 evolume  0.0000  mean  0.2811     sdev        0.5862



For each of the two NH protons use the assignment table (sorted by chemical shifts) and: 
 Examine the HN-HN region (7.6-8.8ppm x 7.6-8.8ppm) for all HN-HN NOEs involving that 

proton - on both sides of the diagonal.
 Examine the HN-H region (7.6-8.8ppm x 3.5-5.0ppm AND 3.5-5.0ppm x 7.6-8.8ppm, i.e. on 

both sides of the diagonal, especially if you are unsure of a cross peak) for all HN-H NOEs 
involving that proton.

 Examine the HN-H region (7.6-8.8ppm x 1.2-4.2ppm AND 1.2-4.2ppm x 7.6-8.8ppm, i.e. on 
both sides of the diagonal, especially if you are unsure of a cross peak) for all HN-H NOEs 
involving that proton.

 Measure and record the intensity of each of these NOE cross peaks.
 Estimate an upper distance limit (in Å) for each NOE:
Intensity > 6, set the upper limit to 2.8
Intensity < 6 and > 1.5 set the upper limit to 3.5
Intensity < 1.5, set the upper limit to 5.0
Create a table of your NOEs, as shown below (using Leu 6 as an example):

Res# AA ATOM Res# AA ATOM NOE Intensity Upper Distance Limit
6 LEU HN 7 HIS HN 4.3 3.5
6 LEU HN 3 GLY HA1 0.62 5.0
… etc 

Hand-written is fine.  Use the atom names from the assignment table.  The letter "Q" means a 
pseudo atom representing more than one proton, when chemical shifts are degenerate.  For 
example, if the two H of a Leu have the same chemical shift, one would use "QB" as the atom 
name.  If you cannot say which of two or more protons is giving rise to the NOE, note both 
down in a separate table, as possible assignments.



2. Use your NOEs to complete the distance restraint list for the structure calculations.

In your “lab6” directory, edit the file called "mag.upl" to add your new distance restraints for the 
HN of Lys4 and Met21.  You can use the vi editor if you know it ("vi mag.upl"), or the program 
"jot" if you don't (type "jot", then use the menu command to open the mag.upl file).  

When you've got the file open, go down to the entries for Lys4; they'll look like:
  "4  LYS   HA      5  PHE   HN       3.58". 

This is the same as your table, leaving out the intensity.  

Enter your data for 4 LYS, trying to maintain the same spacing between entries, capitalization, 
and number formats that are used for the other entries.  

Then scroll down to 21 MET, and enter your restraints for that HN as well.  

Save the file under the same name (mag.upl). Now you're ready to:

3. Calculate initial structures of the peptide using DYANA.

Make sure you are in your "lab6" directory. Start DYANA by typing "dyana1.5".  You should see 
a message and the dyana command prompt "dyana>".  Execute the following commands in 
dyana - not the comments in the second column.



Command What it does
dyanalib loads the library describing amino acids and nucleic acids
read seq mag loads the peptide sequence, from the file "mag.seq"
read upl mag reads the upper distance limit constraint file
seed=163742 or your favorite 6-digit number, as a random number seed
calc_all 15 Calculates 30 structures from random starting conformation
struct sort sorts the structures according to target function value (fit to data)
struct list lists statistics on all 30 structures
struct sel 1..10 select the best 10 structures
write_all pdb 
name=init_mag

saves the best structures as pdb files

struct viol prints the distance and angle restraint violations
 => note and report NOE violations > 0.2 Å

quit exit the program

Congratulations, you've just calculated your NMR structures. Now, take a look at them.



4. Examine the initial structures.

You'll use the molecular graphics program MolMol.  Start the program with the structures 
loaded by typing "molmol init_mag*.pdb".  

Align the 10 models by selecting the backbone atoms, and superimposing them to minimize 
the RMS deviations between the selected atoms by typing:

SelectAtom "bb"
Fit to_first
(type slowly and watch the command line as you type; MOLMOL fills in parts of the 
commands as soon as it recognizes them)

● Note and report the RMSD value reported on the status line.

Display side chains with the following commands:
SelectBond "heavysc"
StyleBond line
ColorBond 0.0 1.0 0.0 (or your favorite combo of red, green, and blue (0.0 - 1.0 ea.)

Now find the best fit and RMSDs for all non-hydrogens by typing:
SelectAtom "heavy"
Fit to_first

● Also note and report the RMSD value reported on the status line.

● Finally, make a plot of the models. Arrange the model to get a view you like, using the 
mouse to rotate the models by clicking and dragging in a blank region of the background. 
Then type:



PlotPS mag_initial.ps
Exit the program from the File->Quit menu option.

Print out your figure by typing "lp mag_initial.ps" at the UNIX command prompt.

Note: much can be done in MolMol with the menus and the buttons, and you can write your 
own macros.  For example, to superimpose the structures initially you could first click on the 
"bb" button on the side panel, then use the Edit->Fit menu sequence to do the alignment.  Help 
info is available from the help menu, and via an HTML manual.

5. Calculate complete structures using additional constraints

Repeat the structure calculation using additional constraints.  

If you can now identify any of your previously ambiguous NOEs (only one of the protons at the 
given chemical shift is within 5Å of the HN (of K4 or M21) in the initial models, add those 
distance constraints to the mag.upl file as you did earlier.  

To measure a distance in MOLMOL: 
1. Read in just one structure ("molmol init_mag001.pdb")
2. Select the two atoms you'd like the distance between ("SelectAtom ":6@HN, :9@HN" 
for the distance between the HN's of residues 6 & 9), then 3) type AddDist.

We also have some hydrogen bond and dihedral angle constraints to use as additional data. 
Once you've added any NOE constraints to the mag.upl file, start dyana again by typing 
"dyana1.5".  Then enter the following commands:



Command What it does
dyanalib loads the library describing amino acids and nucleic acids
read seq mag loads the peptide sequence, from the file "mag.seq"
read upl mag reads the upper distance limit constraint file
read upl mag_hb append adds the hydrogen bond constraint file
read aco mag reads the angle constraint file (from coupling constants)
seed=194274 or your favorite 6-digit number, as a random number seed
calc_all 30 calculates 30 structures from random starting conformation
struct sort sorts the structures according to target function value (fit to 

data)
struct sel 1..10 select the best 10 structures
write_all pdb name=mag saves the best structures as pdb files
struct list lists statistics on all 30 structures
struct viol prints restraint violations
distance stat prints # of intra-residue, short,  medium & long range 

distance restraints.
seqplot mag_seq.ps make a PostScript plot of sequential NOE constraints
ramachandran mag_rama.ps make a Ramachandran plot for all selected structures, and 

reports statistics
quit exit the program

 Note and report all NOE violations > 0.2 Å, and angle violation > 5 degrees.
 Note the numbers of intra-residues, and short, medium, and long-range inter-residue 

constraints
 Note how many phi-psi angle pairs are within the favored regions of the Ramachandran plot
 Print out the plots by typing "lp mag_seq.ps" and "lp mag_rama.ps"



6. Evaluate the structures

Load the structures into MolMol as before, by typing "molmol mag*.pdb".  
● Obtain the RMSDs for backbone and all non-H atoms as in section 5.  
● Make a final plot of the ensemble, aligned using the backbone atoms, and print it out. 
● Prepare a summary table describing the structures. Include numbers of constraints, 

numbers of constraint violations, and the size of the largest violation.  Also include 
RMSDs for backbone and all non-H atoms.  

● Evaluate how well the backbone dihedral angles fall into favored regions of the 
Ramachandran plot.  

● Finally, how much did the additional NOEs and H-bond restraints improve the structure?



7. OPTIONAL Compare to the structure of the peptide in a detergent micelle (from the 
PDB).
The structure of magainin bound to a detergent micelle has been solved: Gesell et al, J.  
Biomol. NMR 9, 127-35 (1997).  Download the coordinates from the PDB:
http://www.rcsb.org/pdb/"

● Type 2MAG into the search entry field, and hit enter
● Click on "Display File" -> PDB File (in left-hand panel)
● Click on "OK" to save as 2MAG.pdb

Read both structures into molmol (For simplicity, just the first one of each: to do this, within 
MolMol type “DialMol on”, check the “select” property box, “Control-click” all the structural 
models that you want to delete, then type “RemoveMol” at the MolMol command prompt). 
Superimpose them.  There’s a slight trick here – the PDB entry has an extra “residue” at the 
end (a capping NH2 as residue 24) and your models only have 23 residues.  MolMol will 
complain that the number of residues doesn’t match if you just type “SelectAtom “bb””. So 
instead, select the residue range: SelectAtom “:1-23 & bb” then Fit to_first, etc.

● Report RMSDs, and plot the superimposed structures.  How similar are they?

Turn in at next lab:

1. Your list of NOE assignments, intensities and upper limits from step 1.
2. Your evaluation of the initial structures, and your additional NOE assignments
3. Your plot of the final ensemble of structures
4. Your evaluation of the structure (step 6)
5. Optionally a plot, RMSDs, and description of the differences between the structures of 
magainin in H2O/TFE solution, vs on a detergent micelle.



Magainin Assignments, sorted by residue Assignments, sorted by chemical shift

RES# A.A. ATOM ppm RES# A.A. ATOM ppm RES# A.A. ATOM ppm RES# A.A. ATOM ppm
1 Gly HN 8.47 12 Phe HA 4.59 20 Ile QD1 0.71 20 Ile HA 3.85
1 Gly HA1 3.97 12 Phe HB2 3.01 20 Ile QG2 0.84 13 Gly HA1 3.95
1 Gly HA2 4.27 12 Phe HB3 3.23 6 Leu QQD 0.92 1 Gly HA1 3.97
2 Ile HN 8.68 13 Gly HN 8.14 17 Val QG1 0.97 3 Gly HA2 3.98
2 Ile HA 4.31 13 Gly HA1 3.95 2 Ile QG1 1.03 8 Ser HB3 3.98
2 Ile HB 2.00 13 Gly HA2 4.08 17 Val QG2 1.08 23 Ser QB 4.00
2 Ile QG1 1.03 14 Lys HN 8.24 11 Lys HG2 1.08 6 Leu HA 4.07
3 Gly HN 8.65 14 Lys HA 4.14 11 Lys HG3 1.22 9 Ala HA 4.07
3 Gly HA1 3.84 14 Lys QB 1.89 9 Ala QB 1.29 13 Gly HA2 4.08
3 Gly HA2 3.98 14 Lys HG2 1.50 4 Lys QG 1.41 10 Lys HA 4.12
4 Lys HN 8.04 14 Lys HG3 1.58 10 Lys HG2 1.44 11 Lys HA 4.12
4 Lys HA 4.17 14 Lys QD 1.75 15 Ala QB 1.46 14 Lys HA 4.14
4 Lys QB 1.87 14 Lys QE 3.01 14 Lys HG2 1.50 4 Lys HA 4.17
4 Lys QG 1.41 15 Ala HN 8.13 6 Leu HG 1.50 19 Glu HA 4.23
4 Lys QD 1.72 15 Ala HA 4.24 10 Lys HG3 1.53 15 Ala HA 4.24
5 Phe HN 7.89 15 Ala QB 1.46 14 Lys HG3 1.58 1 Gly HA2 4.27
5 Phe HA 4.45 16 Phe HN 7.99 11 Lys QD 1.58 2 Ile HA 4.31
5 Phe HB2 3.22 16 Phe HA 4.43 11 Lys QB 1.64 21 Met HA 4.34
5 Phe HB3 3.31 16 Phe HB2 3.11 10 Lys QD 1.71 8 Ser HA 4.35
6 Leu HN 8.34 16 Phe HB3 3.16 4 Lys QD 1.72 23 Ser HA 4.42
6 Leu HA 4.07 17 Val HN 7.88 14 Lys QD 1.75 16 Phe HA 4.43
6 Leu QB 1.82 17 Val HA 3.65 6 Leu QB 1.82 7 His HA 4.44
6 Leu HG 1.50 17 Val HB 2.13 10 Lys QB 1.85 5 Phe HA 4.45
6 Leu QQD 0.92 17 Val QG1 0.97 4 Lys QB 1.87 12 Phe HA 4.59
7 His HN 8.25 17 Val QG2 1.08 14 Lys QB 1.89 22 Asn HA 4.78
7 His HA 4.44 18 Gly HN 8.06 20 Ile HB 1.91 11 Lys HN 7.77
7 His QB 3.33 18 Gly QA 3.83 2 Ile HB 2.00 19 Glu HN 7.83
8 Ser HN 7.95 19 Glu HN 7.83 21 Met QB 2.12 17 Val HN 7.88
8 Ser HA 4.35 19 Glu HA 4.23 17 Val HB 2.13 5 Phe HN 7.89
8 Ser HB2 3.83 19 Glu QB 2.14 19 Glu QB 2.14 20 Ile HN 7.89
8 Ser HB3 3.98 19 Glu QG 2.45 19 Glu QG 2.45 23 Ser HN 7.92
9 Ala HN 8.26 20 Ile HN 7.89 21 Met HG2 2.57 22 Asn HN 7.95
9 Ala HA 4.07 20 Ile HA 3.85 21 Met HG3 2.69 8 Ser HN 7.95
9 Ala QB 1.29 20 Ile HB 1.91 22 Asn HB2 2.82 10 Lys HN 7.99

10 Lys HN 7.99 20 Ile QG2 0.84 11 Lys QE 2.90 16 Phe HN 7.99
10 Lys HA 4.12 20 Ile QD1 0.71 22 Asn HB3 2.93 4 Lys HN 8.04
10 Lys QB 1.85 21 Met HN 8.31 12 Phe HB2 3.01 12 Phe HN 8.06
10 Lys HG2 1.44 21 Met HA 4.34 14 Lys QE 3.01 18 Gly HN 8.06
10 Lys HG3 1.53 21 Met QB 2.12 16 Phe HB2 3.11 15 Ala HN 8.13
10 Lys QD 1.71 21 Met HG2 2.57 16 Phe HB3 3.16 13 Gly HN 8.14
11 Lys HN 7.77 21 Met HG3 2.69 5 Phe HB2 3.22 14 Lys HN 8.24
11 Lys HA 4.12 22 Asn HN 7.95 12 Phe HB3 3.23 7 His HN 8.25
11 Lys QB 1.64 22 Asn HA 4.78 5 Phe HB3 3.31 9 Ala HN 8.26
11 Lys HG2 1.08 22 Asn HB2 2.82 7 His QB 3.33 21 Met HN 8.31
11 Lys HG3 1.22 22 Asn HB3 2.93 17 Val HA 3.65 6 Leu HN 8.34
11 Lys QD 1.58 23 Ser HN 7.92 18 Gly QA 3.83 1 Gly HN 8.47
11 Lys QE 2.90 23 Ser HA 4.42 8 Ser HB2 3.83 3 Gly HN 8.65
12 Phe HN 8.06 23 Ser QB 4.00 3 Gly HA1 3.84 2 Ile HN 8.68


